กระทู้เมื่อเร็วๆ นี้

61
ผมตั้งค่า SSL-vpn สำหรับรีโมทเข้าไปทำงานจากภายนอก แต่ติดปัญหาที่ว่าเชื่อม ssl-vpn ได้ แต่ไม่สามารถเข้าไปในวงเครือข่ายได้นะครับ
ไม่ทราบพอแนะนำได้ไหมครับ
62
Fortigate / การแก้ไขช่องโหว่ CVE-2018-13379 ป้องกันการ Hack ผ่าน Fortinet SSL VPN
« กระทู้ล่าสุด โดย fortinet_smf เมื่อ 30 พ.ย. 20, 11:05:37น. »
จากการที่ ThaiCERT และ US-CERT ออกประกาศแจ้งเตือนองค์กรที่ใช้ Fortinet VPN  ถูกแฮกเกอร์เจาะระบบด้วยช่องโหว่ CVE-2018-13379  ซึ่งทางบริษัท Fortinet ได้ออกแพตช์ไปตั้งแต่กลางปี 2019 แต่หลายองค์กรยังไม่ได้ติดตั้งแพตช์ และตัวช่องโหว่ทำให้แฮกเกอร์อ่านชื่อผู้ใช้และรหัสผ่านได้ ทำให้แม้จะแพตช์ไปหลังจากถูกแฮก ตัวแฮกเกอร์ก็สามารถล็อกอินกลับเข้าเครือข่ายได้ ซึ่งการแก้คือหลังจากทำการ อัพเดตเฟิร์มแวร์ตามที่ Fortinet แนะนำ  จะต้องทำการ เปลี่ยน password  VPN ใหม่ ทั้งหมด

Firmware ที่มีปัญหา

FortiOS 6.0 – 6.0.0 to 6.0.4

FortiOS 5.6 – 5.6.3 to 5.6.7

FortiOS 5.4 – 5.4.6 to 5.4.12

Firmware ที่ได้รับการแก้ไขแล้ว

FortiOS 5.4.13, 5.6.8, 6.0.5 or 6.2.0   ขึ้นไป
63
Fortigate / Re: การจัดกลุ่ม IP เมื่อเชื่อมต่อผ่าน VPN
« กระทู้ล่าสุด โดย Luffy เมื่อ 28 พ.ย. 20, 07:29:48น. »
ว้าาา  ขอบคุณครับ
64
Fortigate / Re: การจัดกลุ่ม IP เมื่อเชื่อมต่อผ่าน VPN
« กระทู้ล่าสุด โดย tickymaster เมื่อ 27 พ.ย. 20, 16:55:42น. »
ip ที่แจกให้ vpn เป็น pool ไม่สามารถ fix ไอพีภายในได้น่ะครับ
65
Fortigate / การจัดกลุ่ม IP เมื่อเชื่อมต่อผ่าน VPN
« กระทู้ล่าสุด โดย Luffy เมื่อ 27 พ.ย. 20, 09:48:53น. »
สวัสดีครับ ผมใช้ fortigate 60e  fw v. 6.2   ปกติจะลิงก์เข้าภายในออฟฟิตผ่าน forticlient   อยากรู้ว่าเราจะ fix ip ภายใน ให้กับ user แต่ละคน/กลุ่ม เมื่อ connect vpn ยังไงครับ  รบกวนขอวิธีแบบละเอียดหน่อย(มือใหม่) หรือชี้แนะช่องทางที่มีคลิปตัวอย่างจะดีมากครับ

ขอบคุณครับ
66
Fortigate / Re: ขอความช่วยเหลือการ set firewall fortigate 100D
« กระทู้ล่าสุด โดย AkekaratY เมื่อ 26 พ.ย. 20, 12:26:37น. »
เปลี่ยน mode จาก switch mode ให้เป็น interface mode ก่อน แล้ว Configure WAN1, WAN2 Configure LAN1, LAN2 แยก Subnet
สร้าง Create routing destination เป็น 0.0.0.0 gateway IP WAN2 และ Device WAN2 ส่วน Routing WAN1 น่าจะ Auto มีอยู่แล้ว
Create Police จาก Source LAN1 => WAN1 Mode NAT และ LAN2 = > WAN2 Mode NAT
67
thank you
68
ใช้ Putty  ใช้คำสั่ง CLI เปิดใช้ครับตามนี้ครับ
https://kb.fortinet.com/kb/documentLink.do?externalID=FD34688
69
คือผม ไปกด ติ้ก เครื่องหมาย ถูกออก ตรง Administrative access ออกหมดเลยเข้าไม่ได้ พอมีวิธีให้ผมบ้างไหมครับ
70
ขอบคุณมากครับ เดี๋ยวลองตรวจสอบดูครับ