เรื่อง: fortianalyzer 200D update firmware แล้วใช้ไม่ได้
 
 5117

My Name: JTR ออฟไลน์
  • ดูรายละเอียด
18 เม.ย. 17, 15:18:17น.
ขอความช่วยเหลือครับ พอดีอัพเดท firmware fortianalyzer200D จาก v4.0MR3 เป็น v5.4.2 พออัพเดทเสร็จ
เครื่องรีสตาร์ตตัวเองทุก 1-2 นาที  เข้า web config และ console ไม่ได้ มีวิธีแก้ไขไหมครับ  ขอบคุณครับ

My Name: earth ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #1 18 เม.ย. 17, 15:34:48น.
ลองใช้คำสั่ง CLI

execute factoryreset  สักรอบดูก่อนนะครับ
เพราะว่าคุณ Upgrade มาเป็นเวอร์ชั่นใหม่ล่าสุดเลย ซึ่งเป็นเวอร์ชั่นใหม่มาก

แล้วถ้ายังไม่ดีขึ้นให้ใช้คำสั่ง
execute formatlogdisk  นะครับ   // เพื่อ Clear พื้นที่ Disk

My Name: JTR ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #2 18 เม.ย. 17, 16:02:12น.
ใช้คำสั่ง CLI ยังไงครับ เพราะ connect ผ่าน port console ไม่ได้ครับ

My Name: yield ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #3 18 เม.ย. 17, 17:20:09น.
ใช้คำสั่ง CLI ยังไงครับ เพราะ connect ผ่าน port console ไม่ได้ครับ

ไม่ทราบว่า connect ผ่าน port console ไม่ได้อย่างไรครับ
แก้ไขครั้งสุดท้าย: 18 เม.ย. 17, 17:27:40น. โดย yield

My Name: JTR ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #4 18 เม.ย. 17, 17:47:53น.
พอต่อสายกับport console ตั้งค่าแล้วกดเชื่อมต่อมันก็นิ่งไปเลยคับ
ไม่มีให้ใส่userแล้วก็ทำอะไรไม่ได้เลย

My Name: yield ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #5 19 เม.ย. 17, 12:45:35น.
พอต่อสายกับport console ตั้งค่าแล้วกดเชื่อมต่อมันก็นิ่งไปเลยคับ
ไม่มีให้ใส่userแล้วก็ทำอะไรไม่ได้เลย

มีข้อความอะไรขึ้นบ้างไหมครับ พอเสียบสาย console

My Name: JTR ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #6 19 เม.ย. 17, 13:05:47น.
ไม่มีข้อความอะไรเลยครับ

My Name: earth ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #7 21 เม.ย. 17, 01:06:54น.
อีกวิธีนึง
ให้ Reboot เครื่อง ตอนนี้ต้องต่อสาย Console ไว้ด้วยนะครับ
ให้ Reboot ให้เข้ามาเจอหน้า Bios ของเครื่อง

ให้ทำการ Reload Firmware ผ่าน TFTP
โดยใช้ Firmware เวอร์ชั่นเก่า เช่น 5.0.xx   
แก้ไขครั้งสุดท้าย: 21 เม.ย. 17, 01:18:53น. โดย earth

My Name: JTR ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #8 21 เม.ย. 17, 11:02:44น.
อีกวิธีนึง
ให้ Reboot เครื่อง ตอนนี้ต้องต่อสาย Console ไว้ด้วยนะครับ
ให้ Reboot ให้เข้ามาเจอหน้า Bios ของเครื่อง

ให้ทำการ Reload Firmware ผ่าน TFTP
โดยใช้ Firmware เวอร์ชั่นเก่า เช่น 5.0.xx

Reboot แล้วแต่มันก็ไม่มีข้อความอะไรขึ้นมาเลยครับ
ลองทั้ง putty และ HyperTerminal แล้วนิ่งไม่มีอะไรเกิดขึ้นครับ

My Name: earth ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #9 21 เม.ย. 17, 11:05:06น.
ถ้าแบบนี้ส่งเครมเลยครับ

My Name: JTR ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #10 21 เม.ย. 17, 11:10:52น.
ถ้าแบบนี้ส่งเครมเลยครับ

คงต้องส่งเครมแล้วแหละครับ
ขอบคุณสำหรับคำแนะนำครับ