เรื่อง: รบกวนครับพอดีผมทำ FortiGate 100E ออกเน็ต 2เส้น มี2วงแลน แต่ละวงใช้เน็ตคนล่ะเส้น
 
 1182

My Name: kitsada ออฟไลน์
  • ดูรายละเอียด
15 พ.ย. 19, 11:27:01น.
รบกวนหน่อยครับพอดีผมทำ Fortinet ออกเน็ต 2เส้น มี2วงแลน แต่ละวงใช้เน็ตคนล่ะเส้นเลยครับ
ตอนแรกผมทำก็ออกเน็ตได้น่ะครับ  แต่ได้แป๊บเดียวครับ  แล้วเครื่องลูกอีกวงจะใช้งานไม่ได้เลยครับ(wan1) ทั้งที่อินเตอร์เน็ตใช้งานได้อยู่ครับ
และวง wan2 จะใช้งานได้ครับ 
 
ตอนนี้ผมตั้งค่าเป็นแบบนี้ครับ
วงที่1
แจ้ง IP 192.168.5.xx  ออกเน็ตผ่าน Wan1(192.168.3.1)

วงที่2
แจ้ง IP 192.168.6.xx  ออกเน็ตผ่าน Wan2(192.168.1.1)
แก้ไขครั้งสุดท้าย: 15 พ.ย. 19, 11:31:27น. โดย kitsada

My Name: kitsada ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #1 15 พ.ย. 19, 15:06:35น.
แต่ถ้าผมใช้ WAN1 ให้ออกอินเตอร์เน็ตทั้งสองวงได้น่ะครับ(LAN1 LAN2)

แต่ถ้าให้แยก WAN1 กับ WAN2 เมื่อไร  Lan1 ก็จะใช้งานอินเตอร์เน็ตไม่ได้เลยครับ  เครื่องลูกก็ยังได้รับ IP มาอยู่น่ะครับ 

รบกวนพี่ๆหน่อยครับ  ขอบคุณมากๆเลยครับ

My Name: ToR ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #2 20 พ.ย. 19, 11:32:11น.
สร้าง policy lan1 to wan1 กับ lan2 to wan2 หรือยังครับ ถ้าสร้างแล้วหให้ policy route ด้วยครับ

My Name: kitsada ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #3 25 พ.ย. 19, 14:36:19น.
สร้าง policy lan1 to wan1 กับ lan2 to wan2  แล้วครับ
" ให้ policy route ด้วยครับ" แบบไหนครับพี่ครับ  รบกวนขอคำแนะนำหน่อยครับ
ต้องขอโทษทีครับ พอดีไม่ได้เข้ามาดูครับ  ขอโทษด้วยครับพี่ครับ
แก้ไขครั้งสุดท้าย: 25 พ.ย. 19, 16:12:39น. โดย kitsada

My Name: creodacious ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #4 26 พ.ย. 19, 22:19:20น.
ดู Policy route ในหัวข้อ Network ครับ
กำหนดวง 1 ออก WAN1 และ
กำหนดวง 2 ออก WAN2 เลยครับ

My Name: kitsada ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #5 27 พ.ย. 19, 10:47:39น.
ดู Policy route ในหัวข้อ Network ครับ
กำหนดวง 1 ออก WAN1 และ
กำหนดวง 2 ออก WAN2 เลยครับ

ขอบคุณมากเลยครับพี่ครับ  เดียวผมลองไปทำดูครับ พอดีตอนนี้เอาตัวอุปกรณ์ไปให้ลูกค้าใช้งานแล้วครับ  เดียวจะลองเล่นดูใหม่ครับ