เรื่อง: fortigate 400d ไม่ show log จาก forticloud
 
 927

My Name: ae1983 ออฟไลน์
  • ดูรายละเอียด
25 ธ.ค. 18, 17:43:29น.
สวัสดีครับ รบกวนสอบถามครับ Fortigate 400d มันไม่ค่อย show log จาก forticloud อ่าครับ
ไม่ทราบว่าเกิดจากอะไรได้บ้างครับ ผมลอง login เข้า foritcloud ก็ใช้ได้นะครับ
ถึงจะ show ก็ show แค่ 1 หน้าครับ

My Name: earth ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #1 25 ธ.ค. 18, 17:47:33น.
ที่ Log Config 
Display Logs From  ได้ Set เป็น FortiCloud ยังครับ

My Name: ae1983 ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #2 25 ธ.ค. 18, 17:54:31น.
เซตแล้วครับผม มันจะมาบ้างไม่มาบ้าง ส่วนใหญ่จะไม่มี ถึงมาก็มาแค่หน้าเดียวอ่าครับ

My Name: earth ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #3 25 ธ.ค. 18, 17:57:12น.
เซตแล้วครับผม มันจะมาบ้างไม่มาบ้าง ส่วนใหญ่จะไม่มี ถึงมาก็มาแค่หน้าเดียวอ่าครับ

ใช้ Browser อะไรครับ  และ FortiGate Firmware เวอร์ชั่นอะไรครับ

My Name: ae1983 ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #4 25 ธ.ค. 18, 17:58:37น.
browser chrome ครับ Firmware v5.2.7,build718(GA) ครับผม

My Name: ae1983 ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #5 25 ธ.ค. 18, 18:03:36น.
ช่วงก่อนเกิดปัญหา ทาง forinet ส่งเมล์มาบอกว่าจะมีการปรับปรุงระบบ เป็นไปได้ไหมว่า firmware เก่าไปทำให้ไม่รองรับกับระบบที่ปรับปรุงใหม่

My Name: earth ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #6 26 ธ.ค. 18, 10:04:46น.
ถ้าอย่างนั้นลอง up เป็น patch ล่าสุด ของ 5.2  คือ 5.2.13  ดูก่อนครับผม

My Name: ToR ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #7 26 ธ.ค. 18, 10:12:53น.
อัพจาก 5.2.7 >> 5.2.9 >> 5.2.11 >> 5.2.13   ครับ และควร Backup Config ก่อนจะทำการ Update Firmware ทุกครั้ง และหลังจาก Update ของทุกๆ Path เสร็จครับ
แก้ไขครั้งสุดท้าย: 26 ธ.ค. 18, 10:20:53น. โดย ToR