เรื่อง: connect vpn ไม่ได้ครับ เตือน delete IPsec phase 1 SA
 
 1267

My Name: Wuthinan ออฟไลน์
  • ดูรายละเอียด
25 เม.ย. 18, 12:21:02น.
Gateway ,User ,Pass ใสถูกต้องหมดครับ
Fortigate 100D

My Name: earth ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #1 25 เม.ย. 18, 12:27:25น.
ใช้ VPN IPSec แบบ Client to site. โดยเรียกผ่าน FortiClient ใช่ไหมครับ

My Name: Wuthinan ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #2 25 เม.ย. 18, 12:37:20น.
ใช่คับผม

My Name: earth ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #3 25 เม.ย. 18, 12:43:30น.
ถ้าอย่างต้องลองไป check phase1 ของทั้งบน fortigate และบน forticlient จะต้องให้ตรงกันครับ

My Name: Wuthinan ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #4 25 เม.ย. 18, 13:20:28น.
Check Phase1 ของ Fortigate ตรงไหนครับ

ผมเช็ค Phase1 ของ forticlient ตรงกับเครื่องที่ VPN ได้อ่ะครับ

*เครื่องที่โดน delete IPsec phase1 เป็น W.10

My Name: earth ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #5 25 เม.ย. 18, 14:01:15น.
บน FortiGate

ที่เมนู VPN > IPSec > Tunnels
ที่ทำ Tunnels เรียกจากภายนอกครับไว้ครับ

My Name: Wuthinan ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #6 26 เม.ย. 18, 14:29:52น.
- ต้องเพิ่ม Phase 1 Proposal ใช่มั้ยครับ


My Name: earth ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #7 26 เม.ย. 18, 14:34:23น.
ถ้ามี Vpn Tunnel อยู่แล้ว ให้ check phase1 ครับ ว่าบน Fortclient ตรงกับ Vpn Tunnel Phase1 บน FortiGate หรือเปล่า

My Name: Wuthinan ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #8 26 เม.ย. 18, 14:59:54น.
ตรงน่ะครับ ตามลิงค์
https://drive.google.com/drive/folders/1ZkOSQngf7MJN_j3LbkwyBIYHGVKmkvrr?usp=sharing

ไฟล์ภาพ 3  เครื่องที่ Forticlient connect ได้
ไฟล์ภาพ 4  เครื่องที่ Forticlient connect ไม่ได้
ไฟล์ภาพ 5  VPN EVENT  สเตตัส success แล้วก็โดน Delete

My Name: earth ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #9 26 เม.ย. 18, 16:32:02น.
จากรูปกระทู้ด้านบนลอง check Preshard Key ดูครับ
และ FortiClient ใช้เวอร์ชั่นอะไร เหมือนกันทั้งคู่ไหมครับ 

My Name: Wuthinan ออฟไลน์
  • ดูรายละเอียด
ตอบกลับ #10 26 เม.ย. 18, 17:11:12น.
ใช้งาน VPN ได้แล้วครับคุณ earth

Key ผิดครับผม ปวดหัวมาหลายวันเลย

พอดีผมก็พึงเข้ามาทำงานต่อจากน้องอีกคน

ขอบคุณมากๆๆครับผม